Ridemalibu Motorcycle Rentals & Tours – Los Angeles CA
  1. Ciao Guest - You’ve landed at the ultimate Guzzi site. In SoCal? See the SERVICE tab above for the best in service, tires, tuning and installation of our products or custom work. NEW FORUM REGISTRATIONS REQUIRE EMAIL ACTIVATION - CHECK YOUR SPAM FOLDER. ALWAYS TRY A SEARCH BEFORE STARTING A NEW TOPIC - Most questions you may have are already answered on the Forum with FACTS, NOT OPINIONS. PLEASE DON'T BE A DRIVE-BY POSTER: As a common courtesy, check back if you are posting elsewhere on the web. Note there's decades of Guzzi hands-on experienced help on this site, all whom give endless amounts of their time for free; BE COURTEOUS AND RESPECTFUL! There is zero tolerance on personal attacks and off-site links to other Forums or competing products. Also be sure to click on the STORE link also above for our 600+ product inventory, including many of our 100% Made-in-house-USA GTM products and engine kits. We appreciate the consideration, understanding and your business... past and future. And if you haven't seen our MotoCycle (not) art, click on the BUILDS tab above to see our work at our sister business; GT MotoCycles®-- WE ARE ONLINE ONLY - NO PHONE CALLS MADE OR RECEIVED.

breva limp mode

Discussion in 'CARC' started by holty, Sep 3, 2020.

  1. holty

    holty Tuned and Synch'ed

    Joined:
    Nov 16, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Maryborough Queensland Australia
    Hey guys got a question bout my mates 850 breva. He changed the battery the other day n now appears to be in limp mode eg running on 1 cyl. It has a pc5 n auto tune GT supplied. Can limp mode be deleted by any easier means than a trip to the scan tool.
    Cheers holty.
     
  2. Brian UK

    Brian UK GT Reference

    Joined:
    Nov 6, 2008
    Messages:
    2,023
    Likes Received:
    192
    Location:
    Addlestone, Surrey, UK
    If it's running on one cylinder, then there is a fault causing that. Simple check for sparks would be a start.
     
  3. john zibell

    john zibell Moderator Staff Member GT di Razza Pura

    Joined:
    Oct 28, 2008
    Messages:
    8,002
    Likes Received:
    844
    Location:
    Huntsville, AL
  4. GT-Rx®

    GT-Rx® Administrator Staff Member GT di Razza Pura

    Joined:
    Jul 1, 2009
    Messages:
    11,327
    Likes Received:
    3,407
    Location:
    Malibu
    As a simple test, connect the injector plugs from the harness directly into the injectors (effectively taking the PC-V out of the loop) to insure that it is bike related. It is rare for the PC-V to cause an issue like this, but it can happen from a poor connection or it has come loose or uncrimped.
     
  5. holty

    holty Tuned and Synch'ed

    Joined:
    Nov 16, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Maryborough Queensland Australia
    OK thanks guys. Will look at it tmw. I'll let has know.
     
  6. holty

    holty Tuned and Synch'ed

    Joined:
    Nov 16, 2008
    Messages:
    34
    Likes Received:
    0
    Location:
    Maryborough Queensland Australia
    After checking the spark on the left that wasn't firing low n behold a fouled plug. Replaced n away we go.
    The reason I thought of limp mode was because me mate had hooked the 2 earths from PC n AT to the + of battery with the hot still coming from tail light, not good as I pointed out to him.
    As we know incorrect inputs leads to in correct outputs. My thoughts were ahhhh limp mode. Maybe because my griso did it once years ago, before gt pc5 n at, from an incorrect n never going to work ducati pc that a so called expert told me would work made it run on 1 which I assumed was limp mode.
    So do carc guzzis have the capacity for limp mode or am I just assuming this incorrectly, gee maybe I've had to many incorrect inputs.
     

Share This Page