Ridemalibu Motorcycle Rentals & Tours – Los Angeles CA
  1. Ciao Guest - You’ve landed at the ultimate Guzzi site. In SoCal? See the SERVICE tab above for the best in service, tires, tuning and installation of our products or custom work. NEW FORUM REGISTRATIONS REQUIRE EMAIL ACTIVATION - CHECK YOUR SPAM FOLDER. ALWAYS TRY A SEARCH BEFORE STARTING A NEW TOPIC - Most questions you may have are already answered on the Forum with FACTS, NOT OPINIONS. PLEASE DON'T BE A DRIVE-BY POSTER: As a common courtesy, check back if you are posting elsewhere on the web. Note there's decades of Guzzi hands-on experienced help on this site, all whom give endless amounts of their time for free; BE COURTEOUS AND RESPECTFUL! There is zero tolerance on personal attacks and off-site links to other Forums or competing products. Also be sure to click on the Store link also above for our 600+ product inventory, including many of our 100% Made-in-house-USA GTM products and engine kits. We appreciate the consideration, understanding and your business... past and future. Also be sure to see our GTMotoCycles.com custom BUILDS tab above. WE ARE ONLINE ONLY - NO PHONE CALLS MADE OR RECEIVED.

First Maintenance and valve adjustment on Audace 1400

Discussion in 'Cal 1400 8V' started by Beket, May 21, 2020 at 8:00 PM.

  1. Beket

    Beket Just got it firing!

    Joined:
    Aug 29, 2019
    Messages:
    12
    Likes Received:
    1
    Location:
    Ontario
    First of all thanks this forum for a LOT of valuable information helped me to perform all work for only 2 hours.
    During the maintenance I had a few surprises.

    #1 One spark plug was loose (WTF#1) the milage is only 2000 km.
    #2 All spark plug's gap were 1mm+ . I adjusted it following the manual to 0.6-0.7mm.
    #3 After opening right cylinder, I saw oil/water emulsion??? please the pictures.
    However, the oil on dipstick is perfect. The old oil after change is nice and clean, no evidence of any emulsion.

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. groundhog105

    groundhog105 Cruisin' Guzzisti GT Contributor

    Joined:
    Dec 29, 2008
    Messages:
    208
    Likes Received:
    80
    Wow. It looks like you not riding the bike far enough to get it good and hot before shutting it down.
     
  3. Beket

    Beket Just got it firing!

    Joined:
    Aug 29, 2019
    Messages:
    12
    Likes Received:
    1
    Location:
    Ontario
    Not really. Every time 1h. min ride.
     
  4. roadventure

    roadventure High Miler GT Famiglia

    Joined:
    Oct 18, 2014
    Messages:
    932
    Likes Received:
    200
    Location:
    Millville, Delaware
    Was the right side, where you found the water/oil the one with the loose spark plug? If so, that could be the source....
     
  5. Beket

    Beket Just got it firing!

    Joined:
    Aug 29, 2019
    Messages:
    12
    Likes Received:
    1
    Location:
    Ontario
    loose plug was on the left side, the issue on the right

    I know... it was my first guess as well.
     

Share This Page